New version feedback...

Here we will discuss any subject related to the Android Pocket Transceiver which is available for free download in Google Play Store
Post Reply
LakisFM1
Posts: 12
Joined: Sat Feb 24, 2018 9:57 pm

New version feedback...

Post by LakisFM1 » Sun Feb 25, 2018 9:34 pm

Hello Dan,
i just installed the new PocketRXTX version.

Bluetooth is working normally now,
I just cannot figure how to setup multiple radios , for easily changing between each other.

Also please add in the tranceivers i have tested so far and working

My ICOM’s are
IC-2730 (default CI-V addr 90h)
IC-5100 (default CI-V addr 8Ch)
IC-7100 (default CI-V addr 88h)

If you need any info on CI-V commands i am here! :)

User avatar
yo3ggx
Site Admin
Posts: 599
Joined: Wed Aug 15, 2012 8:30 pm

Re: New version feedback...

Post by yo3ggx » Sun Feb 25, 2018 9:51 pm

Hi,

To be able to select multiple network profiles, first edit connection for each of them and connect one time successfully to each.
Then in the network configuration, long press on the top left label named "Remote socket(s)". You will be able then to select one of the previously successful connection setup.

If you have configs for your iCOMs you want to be published in the central repository, just send them to me.

Thank you for your feedback.
73 Dan YO3GGX

LakisFM1
Posts: 12
Joined: Sat Feb 24, 2018 9:57 pm

Re: New version feedback...

Post by LakisFM1 » Sun Feb 25, 2018 10:04 pm

To be true i didn't understand how to add multiple radios.
i see i can download one config, then START appears and can't find how to go and download another config.

//edit. ok i just figured out.it was a bit tricky.



And also i don't have a clue on configs. it may take a little time to find out the format you use inside.

But i'll try , it will need sometime ... Cheers.

User avatar
yo3ggx
Site Admin
Posts: 599
Joined: Wed Aug 15, 2012 8:30 pm

Re: New version feedback...

Post by yo3ggx » Sun Feb 25, 2018 11:08 pm

Is very well explained in the updated user guide.
73 Dan YO3GGX

LakisFM1
Posts: 12
Joined: Sat Feb 24, 2018 9:57 pm

Re: New version feedback...

Post by LakisFM1 » Mon Feb 26, 2018 9:51 pm

Hello, i finally found the bug which prevented the MODE Wheel from working.
The problem was the big name of the command :

CMD_SET_MODE_AM_NAR , somehow i had to make it shorter to work...

For reading from radio i still need to read the user guide , which is btw very well written.

Configs for ID-5100 and IC-7100 will be freezed , until i think i have good knowledge of the config file :geek: .

73 Lakis
Attachments
icom_ic2730.rar
(2.19 KiB) Downloaded 69 times

User avatar
yo3ggx
Site Admin
Posts: 599
Joined: Wed Aug 15, 2012 8:30 pm

Re: New version feedback...

Post by yo3ggx » Mon Feb 26, 2018 11:05 pm

Hello Lakis.

What do you mean by "the big name of the command ". There is no limit in the app for the command name length.
Please detail a little bit.

73 Dan YO3GGX

LakisFM1
Posts: 12
Joined: Sat Feb 24, 2018 9:57 pm

Re: New version feedback...

Post by LakisFM1 » Mon Feb 26, 2018 11:20 pm

I had to shorten the name of the commands to

CMD_SET_AM_NOR=FE,FE,<A>,E0,06,02,01,FD
CMD_SET_FM_NOR=FE,FE,<A>,E0,06,05,01,FD

CMD_SET_AM_NAR=FE,FE,<A>,E0,06,02,02,FD
CMD_SET_FM_NAR=FE,FE,<A>,E0,06,05,02,FD

to make it work.

I used longer names like
CMD_SET_MODE_AM_NAR=FE,FE,<A>,E0,06,02,02,FD
but didn't transmit the commands to the JAREC.

Another question , is there a way to add 2 more wheels ?

73 Lakis

Post Reply